<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--page.tpl.php-->
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/viadmin/favicon.ico" type="image/x-icon" />
    <title>It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal  | St. Thomas Source</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta property="og:title" content="" />
    <meta property="og:image" content="" />
    <meta property="og:type" content="article" />    
    <meta property="og:url" content="" />
    <meta property="og:site_name" content="" />
    <meta property="og:description" content="" />

        <style type="text/css" media="all">@import "/files/css/d0588951e0bdde933812c76dc4f7248c.css";</style>
    <script type="text/javascript" src="/files/js/c50b180283b7a6ac64c055b216b22fba.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "activemenu": { "#block-menu-1": "activemenu/menu", "#block-menu-2": "activemenu/menu", "#block-user-1": "activemenu/menu" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/visource.com/modules/lightbox2/images/brokenimage.jpg", "border_size": "10", "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "resize_sequence": "0", "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 200, "use_alt_layout": 1, "disable_resize": 0, "disable_zoom": 1, "force_show_nav": 0, "loop_items": 1, "node_link_text": "", "node_link_target": 0, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_exit": 1, "show_play_pause": 1, "pause_on_next_click": 1, "pause_on_previous_click": true, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 } } });</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
    <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {'stt_banner_1' : 5,'stt_banner_2' : 5,'stt_banner_3' : 5,'stt_banner_4' : 5,'stt_button_1' : 8,'stt_button_2' : 8,'stt_button_3' : 8,'stt_button_4' : 8,'stt_button_5' : 8,'stt_button_6' : 8,'stt_button_7' : 8,'stt_button_8' : 8,'stt_button_9' : 8,'stt_block_1' : 11,'stt_block_2' : 11,'stt_block_3' : 11,'stt_block_4' : 11,'stt_block_5' : 11,'stt_block_6' : 11,'stt_poster_1' : 14,'stt_poster_2' : 14,'stt_poster_3' : 14,'stt_poster_4' : 14,'stt_poster_5' : 14,'stt_poster_6' : 14,'stt_poster_7' : 14,'stt_poster_8' : 14,'stt_poster_9' : 14,'stt_sm_sky_1' : 17,'stt_sm_sky_2' : 17,'stt_sky_1' : 20,'stt_mast_l_1' : 26,'stt_mast_r_1' : 27,'stt_lg_front_1' : 32,'stt_mid_art_5_1' : 47 } // ]]> --></script>
<script type='text/javascript' src='http://ads.visource.com/www/delivery/spcjs.php?id=4&amp;block=1&amp;withtext=1'></script>
    <!--[if lt IE 8]>
      <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
      <script>
        $(document).ready(function() {
          $("#cal_month").show();
        });
      </script>
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie.css" type="text/css" />
    <![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie6_inner.css" type="text/css" />
    <![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23729037-1', 'auto');
  ga('send', 'pageview');

</script>

      
  </head>
<body id="page" >
  <div id="wrapper">
    <!--header.tpl.php-->
<div id="header">
  <div class="rss">
    <a href="/rss">rss feeds
    <img src="/misc/feed.png" alt="feed icon">
    </a>
    <a href="http://www.facebook.com/pages/VI-Source/214286298592747"><img src="/sites/all/themes/visource/follow-fb.png" alt="Facebook"></a>
        <a href="http://twitter.com/VI_Source"><img src="/sites/all/themes/visource/follow-twitter.png" alt="Twitter"></a>
  </div>
  <div id="hdr_left">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_mast_l_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=1014da8'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=26&amp;n=1014da8' /></a></noscript>  </div>
  <div id="hdr_right">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_mast_r_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=d2d3caa'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=27&amp;n=d2d3caa' /></a></noscript>  </div>
  <div id="hdr_center" class="clear-block">
    <div class="hdr_login">
      
              <a href="/user/login">Log In</a> | <a href="http://register.visource.com?destination=http://stthomassource.com/node/147294">Register</a>             | <a href="/sourcedirect">SourceDirect</a> | <a href="http://www.sourcevi.com">Ad Rates</a> | <a href="/contact">Contact Us</a>    </div>
    <div class="logo">
      <a href="/"><img id="logo" src="/sites/visource.com/themes/visource/images/logo-stthomas.gif" alt="St. Thomas Source" /></a>    </div>
    <div class="hdr_lower">
      <div class="date_time">
        <span class="date">Friday, January 27, 2017</span>
                <span class="updated">Last Update 5:17am</span>
      </div>
      <div class ="search">
        <a href="/archives"><img src="/sites/visource.com/themes/visource/images/search2.jpg" alt="search by date"></a>
        <form action="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal"  accept-charset="UTF-8" method="post" id="vi-source-search-form">
<div><input type="submit" name="op" id="edit-submit" value=" "  class="form-submit" />
<div class="form-item" id="edit-searchwords-wrapper">
 <input type="text" maxlength="128" name="searchwords" id="edit-searchwords"  size="15" value="" class="form-text" />
</div>
<input type="hidden" name="form_id" id="edit-vi-source-search-form" value="vi_source_search_form"  />

</div></form>
      </div>
    </div>
  </div>
</div>
<div id="navigation">
  <div class="block-nice_menus"><ul class="nice-menu nice-menu-down" id="navlist">  <li id="frontpagelink" class="menu-path-"><a " class="" href="/">Front Page</a></li>  <li id="newspagelink" class="menuparent menu-path-story-News"><a " class="" href="/story/News">News</a><ul><li><a href="/story/News,Local+news">Local news</a></li><li><a href="/story/News,Undercurrents">Undercurrents</a></li><li><a href="/story/News,Local+government">Local government</a></li><li><a href="/story/News,Police">Police</a></li><li><a href="/story/News,Elections+2016">Elections 2016</a></li><li><a href="/story/News,Local+sports">Local sports</a></li><li><a href="/story/News,Technology">Technology</a></li><li><a href="/story/News,Answer+Desk">Answer Desk</a></li></ul></li>  <li id="visitorscenterlink" class="menuparent menu-path-story-Visitors+Center"><a " class="" href="/story/Visitors+Center">Visitors&rsquo; Center</a><ul><li><a href="/story/Visitors+Center,Accommodations">Accommodations</a></li><li><a href="/story/Visitors+Center,Dining+Out">Dining Out</a></li><li><a href="/story/Visitors+Center,Transportation">Transportation</a></li><li><a href="/story/Visitors+Center,Attractions">Attractions</a></li><li><a href="/story/Visitors+Center,Beaches">Beaches</a></li><li><a href="/story/Visitors+Center,Marine+Scene">Marine Scene</a></li><li><a href="/story/Visitors+Center,Shopping">Shopping</a></li><li><a href="/story/Visitors+Center,Rental+Villas">Rental Villas</a></li></ul></li>  <li id="businesslink" class="menuparent menu-path-story-Business"><a " class="" href="/story/Business">Business</a><ul><li><a href="/story/Business,St.+Croix+business">St. Croix business</a></li><li><a href="/story/Business,St.+John+business">St. John business</a></li><li><a href="/story/Business,St.+Thomas+business">St. Thomas business</a></li><li><a href="/story/Business,Island+directory">Island directory</a></li><li><a href="/story/Business,Real+estate">Real estate</a></li><li><a href="/story/Business,Links">Links</a></li></ul></li>  <li id="communitylink" class="menuparent menu-path-story-Community"><a " class="" href="/story/Community">Community</a><ul><li><a href="/story/Community,Deaths">Deaths</a></li><li><a href="/story/Community,National+Park">National Park</a></li><li><a href="/story/Community,People">People</a></li><li><a href="/story/Community,Environment">Environment</a></li><li><a href="/story/Community,Calendar">Calendar</a></li><li><a href="/story/Community,Organizations">Organizations</a></li><li><a href="/story/Community,Schools">Schools</a></li><li><a href="/story/Community,Services">Services</a></li><li><a href="/story/Community,Data">Data</a></li><li><a href="/story/Community,Miscellaneous">Miscellaneous</a></li></ul></li>  <li id="artslink" class="menuparent menu-path-story-Arts-Entertainment"><a " class="" href="/story/Arts-Entertainment">Arts / Entertainment</a><ul><li><a href="/story/Arts-Entertainment,Things+to+do">Things to do</a></li><li><a href="/story/Arts-Entertainment,Movies">Movies</a></li><li><a href="/story/Arts-Entertainment,Music">Music</a></li><li><a href="/story/Arts-Entertainment,Showcase">Showcase</a></li></ul></li>  <li id="legallink" class="menuparent menu-path-legalnotices"><a " class="" href="/legalnotices">Legal Notices</a><ul><li><a href="/legalnotices/Invitations+for+Bids">Invitations for Bids</a></li><li><a href="/legalnotices/Marshals+Sales">Marshal's Sales</a></li><li><a href="/legalnotices/Notices+of+Public+Hearing">Notices of Public Hearing</a></li><li><a href="/legalnotices/Notices+to+Creditors">Notices to Creditors</a></li><li><a href="/legalnotices/Procurement+Notices">Procurement Notices</a></li><li><a href="/legalnotices/Requests+for+Proposals">Requests for Proposals</a></li><li><a href="/legalnotices/Summonses">Summonses</a></li><li><a href="/legalnotices/Miscellaneous+Notices">Miscellaneous Notices</a></li></ul></li>  <li id="opinionlink" class="active menuparent menu-path-opinion-Commentary"><a " class="active " href="/opinion/Commentary">Opinion</a><ul><li><a href="/opinion/Commentary,Editorial">Editorial</a></li><li><a href="/opinion/Commentary,Op-ed">Op-ed</a></li><li><a href="/opinion/Commentary,Open+forum">Open forum</a></li><li><a href="/blogs">Blogs</a></li></ul></li>  <li id="forumslink" class="menuparent menu-path-forum"><a " class="" href="/forum">Forums</a><ul><li><a href="/forums/politics">Politics</a></li><li><a href="/forums/sports">Sports</a></li><li><a href="/forums/st-croix">St. Croix</a></li><li><a href="/forums/st-croix/general-discussion">General discussion</a></li><li><a href="/forums/st-john">St. John</a></li><li><a href="/forums/st-john/general-discussion">General discussion</a></li><li><a href="/forums/st-thomas">St. Thomas</a></li><li><a href="/forums/st-thomas/general-discussion">General discussion</a></li></ul></li>  <li id="lifestyleslink" class="menuparent menu-path-story-Lifestyles"><a " class="" href="/story/Lifestyles">Lifestyles</a><ul><li><a href="/story/Lifestyles,Advice">Advice</a></li><li><a href="/story/Lifestyles,Health-Fitness">Health-Fitness</a></li><li><a href="/story/Lifestyles,Home-Garden">Home-Garden</a></li><li><a href="/story/Lifestyles,Food+and+Wine">Food and Wine</a></li><li><a href="/story/Lifestyles,Religion">Religion</a></li><li><a href="/story/Lifestyles,Other+stuff">Other stuff</a></li></ul></li>  <li id="classifiedslink" class="menuparent menu-path-classifieds"><a " class="" href="/classifieds">Classifieds</a><ul><li><a href="/classifieds/Employment">Employment</a></li><li><a href="/classifieds/Miscellaneous">Miscellaneous</a></li></ul></li></ul></div></div>
<!--/header.tpl.php-->
    <div id="contentarea">
    <div id="column_left">

        <div id="left_menu" class="section"><div class="sec_title_fancy sechdr"><h2>Commentary</h2></div><div><a href="http://stjohnsource.com/opinion/Commentary,Op-ed">St. John</a></div><div><span class="active">St. Thomas</span></div><div><a href="http://stcroixsource.com/opinion/Commentary,Op-ed">St. Croix</a></div><br /><div><a href="/opinion/Commentary,Editorial">Editorial</a></div>
<div><span class="active"><a href="/opinion/Commentary,Op-ed">Op-ed</a></span></div>
<div><a href="/opinion/Commentary,Open+forum">Open forum</a></div>
<div><a href="/blogs">Blogs</a></div><div class="secftr">&nbsp;</div></div><!--/left_menu-->      <div class="ad_120x60 section">
        <dl><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_block_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ef3a676'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=11&amp;n=ef3a676' /></a></noscript></dd></dl>      </div>
      <div id="government_data" class="section">
        <div class="sec_title_small sechdr">
          <h2>GOVERNMENT &amp; POLICE NEWS</h2>
        </div>
	  <dl><dt><a href="http://stthomassource.com/content/news/police/2017/01/24/homicides-2017">Homicides 2017</a></dt><dd><p>A chronological log of the homicides recorded in 2017 in the U.S. Virgin Islands, as reported by the VIPD. Cases&hellip;</p></dd></dl>      </div>
      <!--block-views-video_galleries.tpl.php-->
<div id="block-views-video_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Video Galleries</h2></div>

  <div class="content"><div class='view view-video-galleries'><div class='view-content view-content-video-galleries'><!--views-list-video_galleries.tpl.php-->
<div class="views_video_gallery">
  <div class="views_title">
    <a href="/video/2017/01/22/womens-march-st-croix">Women&#039;s March, St. Croix</a>  </div>
  <div class="views_content">
    <div class="field field-type-video-cck field-field-video-clip"><div class="field-items"><div class="field-item"><a href="/video/2017/01/22/womens-march-st-croix"><img src="http://img.youtube.com/vi/zgpTL77FBhQ/3.jpg" width="120" height="90" alt="See video" title="See video" /></a></div></div></div>  </div>
</div>
<!--/views-list-video_galleries.tpl.php-->
</div><div class='more-link'><a href="/video_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-video_galleries.tpl.php-->
<!--block-views-image_galleries.tpl.php-->
<div id="block-views-image_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Image Galleries</h2></div>

  <div class="content"><div class='view view-image-galleries'><div class='view-content view-content-image-galleries'><!--views-list-image_galleries.tpl.php-->
<div class="gallery">
  <div class="views_title">
    <a href="/galleryimage/john-baur/2016/07/18/28th-bastille-day-kingfish-tournament">28th Bastille Day Kingfish Tournament</a>  </div>
  <div class="views_content">
    <div class="field-item"><a href="/galleryimage/john-baur/2016/07/18/28th-bastille-day-kingfish-tournament" class="imagecache imagecache-gallery_block_teaser imagecache-linked imagecache-gallery_block_teaser_linked"><img src="http://stthomassource.com/files/imagecache/gallery_block_teaser/gallery_images/John Baur/July 18, 2016 - 4:08pm/kingfish_1.jpg" alt="Anglers show off their catch in the 28th Bastille Day Kingfish Tournament." title="Anglers show off their catch in the 28th Bastille Day Kingfish Tournament."  class="imagecache imagecache-gallery_block_teaser" /><div class="imagefield-caption">Anglers show off their catch in the 28th Bastille Day Kingfish Tournament.</div><div class="imagefield-credit">Credit: Kelsey Nowakowski</div></a></div>  </div>
</div>
<!--/views-list-image_galleries.tpl.php-->
</div><div class='more-link'><a href="/image_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-image_galleries.tpl.php-->
<!--block.tpl.php-->
<div id="block-views-audio" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Audio Galleries</h2></div>

  <div class="content"><div class='view view-audio'><div class='view-content view-content-audio'><dl><!--views-list-audio.tpl.php-->
<div class="views_title">
  <a href="/audio/john-baur/2016/08/24/fathers-back-school-barbecue-fun-day">Fathers Back to School Barbecue &amp; Fun Day</a></div>

<div class="views_content">
  <p>Three events are slated for the opening of the school year &ndash; V.I. Fathers Back to School Barbecue and Fun Day on Saturday, Aug. 27; the Back to School Days of Prayer on Saturday , Sept. 3, and Sunday, Sept. 4; and the V.I. Fathers March on Sept. 6, the first day of school for public schools in the territory. Organizers are encouraging fathers to take their children back to school starting on the first day.</p>
</div>

<!--/views-list-audio.tpl.php-->
</dl></div><div class='more-link'><a href="/audio_galleries">more</a></div></div>
</div>
</div>
<!--/block.tpl.php-->

      <div class="ad_85x30 section">
        <dl>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_button_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=6d5a95c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=8&amp;n=6d5a95c' /></a></noscript>          </dd>
        </dl>
      </div>
      <div style="position: relative; clear:both;">
        &nbsp;
      </div>
    </div>
    <div id="column_right">
      <div id="in_weather">
        Currently:<a href="http://www.wunderground.com/US/VI/Saint_Thomas.html?bannertypeclick=smalltemp"><img src="http://banners.wunderground.com/weathersticker/smalltemp/language/www/US/VI/Saint_Thomas.gif" border=0 alt="Click for Saint Thomas, Virgin Islands Forecast" height=28 width=53 valign="middle"></a>      </div>
      <div id="ad_col_right">
        <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=465e3fe'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=20&amp;n=465e3fe' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_poster_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=b678606'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=14&amp;n=b678606' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_sm_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=e3f42b4'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=17&amp;n=e3f42b4' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_sm_sky_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=e3f42b4'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=17&amp;n=e3f42b4' /></a></noscript>      </div>
    </div>
    <div id="column_center">      <div class="content-left">
                                        <!-- start block region above content -->
                  <!--block.tpl.php-->
<div id="block-print-0" class="block block-print">


  <div class="content"><span class="print_html"><a href="http://stthomassource.com/print/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></span></div>
</div>
<!--/block.tpl.php-->
                <!-- end block region -->
                        
        <!-- start main content -->
        <!--node-story.tpl.php-->
<div id="story_tpl">
  <!--in_inright_column.tpl.php-->
<!-- inner_right -->
<div id="inner_right">
  <div id="calendars" class="section">
    <div class="sec_title_fancy sechdr">
      <h2>CALENDARS</h2>
    </div>
    <div id="cal_month">
      <div class='view view-calendar'><div class='view-content view-content-calendar'><div class="calendar-calendar"><div class="date-nav clear-block"><div class="date-prev"><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal?mini=calendar/2016/12/all" rel="nofollow" class="active">‹   </a></div><div class="date-heading"><h3><a href="/calendar/2017/01">January</a></h3></div><div class="date-next"><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal?mini=calendar/2017/02/all" rel="nofollow" class="active">    ›</a></div></div></div><div class="calendar-calendar"><div class="month-view"><table class="mini">
 <thead><tr><th class="days sun">S</th><th class="days mon">M</th><th class="days tue">T</th><th class="days wed">W</th><th class="days thu">T</th><th class="days fri">F</th><th class="days sat">S</th> </tr></thead>
<tbody>
 <tr class="odd"><td class="sun mini past" id="calendar-2017-01-01"><div class="mini-day-on"><a href="/calendar/2017/01">1</a></div></td><td class="mon mini past" id="calendar-2017-01-02"><div class="mini-day-off"><a href="/calendar/2017/01">2</a></div></td><td class="tue mini past" id="calendar-2017-01-03"><div class="mini-day-on"><a href="/calendar/2017/01">3</a></div></td><td class="wed mini past" id="calendar-2017-01-04"><div class="mini-day-on"><a href="/calendar/2017/01">4</a></div></td><td class="thu mini past" id="calendar-2017-01-05"><div class="mini-day-off"><a href="/calendar/2017/01">5</a></div></td><td class="fri mini past" id="calendar-2017-01-06"><div class="mini-day-on"><a href="/calendar/2017/01">6</a></div></td><td class="sat mini past" id="calendar-2017-01-07"><div class="mini-day-on"><a href="/calendar/2017/01">7</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2017-01-08"><div class="mini-day-off"><a href="/calendar/2017/01">8</a></div></td><td class="mon mini past" id="calendar-2017-01-09"><div class="mini-day-on"><a href="/calendar/2017/01">9</a></div></td><td class="tue mini past" id="calendar-2017-01-10"><div class="mini-day-on"><a href="/calendar/2017/01">10</a></div></td><td class="wed mini past" id="calendar-2017-01-11"><div class="mini-day-on"><a href="/calendar/2017/01">11</a></div></td><td class="thu mini past" id="calendar-2017-01-12"><div class="mini-day-on"><a href="/calendar/2017/01">12</a></div></td><td class="fri mini past" id="calendar-2017-01-13"><div class="mini-day-on"><a href="/calendar/2017/01">13</a></div></td><td class="sat mini past" id="calendar-2017-01-14"><div class="mini-day-on"><a href="/calendar/2017/01">14</a></div></td> </tr>
 <tr class="odd"><td class="sun mini past" id="calendar-2017-01-15"><div class="mini-day-on"><a href="/calendar/2017/01">15</a></div></td><td class="mon mini past" id="calendar-2017-01-16"><div class="mini-day-on"><a href="/calendar/2017/01">16</a></div></td><td class="tue mini past" id="calendar-2017-01-17"><div class="mini-day-off"><a href="/calendar/2017/01">17</a></div></td><td class="wed mini past" id="calendar-2017-01-18"><div class="mini-day-on"><a href="/calendar/2017/01">18</a></div></td><td class="thu mini past" id="calendar-2017-01-19"><div class="mini-day-on"><a href="/calendar/2017/01">19</a></div></td><td class="fri mini past" id="calendar-2017-01-20"><div class="mini-day-on"><a href="/calendar/2017/01">20</a></div></td><td class="sat mini past" id="calendar-2017-01-21"><div class="mini-day-on"><a href="/calendar/2017/01">21</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2017-01-22"><div class="mini-day-on"><a href="/calendar/2017/01">22</a></div></td><td class="mon mini past" id="calendar-2017-01-23"><div class="mini-day-on"><a href="/calendar/2017/01">23</a></div></td><td class="tue mini past" id="calendar-2017-01-24"><div class="mini-day-off"><a href="/calendar/2017/01">24</a></div></td><td class="wed mini past" id="calendar-2017-01-25"><div class="mini-day-on"><a href="/calendar/2017/01">25</a></div></td><td class="thu mini past" id="calendar-2017-01-26"><div class="mini-day-on"><a href="/calendar/2017/01">26</a></div></td><td class="fri mini today" id="calendar-2017-01-27"><div class="mini-day-on"><a href="/calendar/2017/01">27</a></div></td><td class="sat mini future" id="calendar-2017-01-28"><div class="mini-day-on"><a href="/calendar/2017/01">28</a></div></td> </tr>
 <tr class="odd"><td class="sun mini future" id="calendar-2017-01-29"><div class="mini-day-on"><a href="/calendar/2017/01">29</a></div></td><td class="mon mini future" id="calendar-2017-01-30"><div class="mini-day-off"><a href="/calendar/2017/01">30</a></div></td><td class="tue mini future" id="calendar-2017-01-31"><div class="mini-day-off"><a href="/calendar/2017/01">31</a></div></td><td class="wed mini empty" id="calendar-2017-02-01"><div class="calendar-empty">&nbsp;</div>
</td><td class="thu mini empty" id="calendar-2017-02-02"><div class="calendar-empty">&nbsp;</div>
</td><td class="fri mini empty" id="calendar-2017-02-03"><div class="calendar-empty">&nbsp;</div>
</td><td class="sat mini empty" id="calendar-2017-02-04"><div class="calendar-empty">&nbsp;</div>
</td> </tr>
</tbody>
</table>
</div></div>
</div></div>
          </div>
    <div>
      <ul>
        <li><a href="/calendar?filter0=95">GOVERNMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=134">ARTS/ENTERTAINMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=97">COMMUNITY CALENDAR</a></li>
      </ul>
    </div>
    <div class="secftr">&nbsp;</div>
  </div><!--/calendars-->
  <div id="source_picks" class="block">
    <div class="section"><div class="sec_title_small sechdr"><h2>Source Picks</h2></div><dl><dt><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal </a></dt><dd><p>If President Donald Trump and the GOP Congress have their way and are able to repeal the Affordable Care Act, they should know the direct result would be to refuel this &quot;shocking and inhumane&quot; injustice.</p><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">READ ENTIRE ARTICLE</a><br />2017-01-27 00:12:31</dd><dt><a href="/content/news/local-news/2017/01/26/police-id-one-polyberg-homicide-victims">Police ID One of the Polyberg Homicide Victims</a></dt><dd><p>The V.I. Police Department has identified one of the two victims from a Monday night shooting as 32-year-old Angel Luis Melendez.</p><a href="/content/news/local-news/2017/01/26/police-id-one-polyberg-homicide-victims">READ ENTIRE ARTICLE</a><br />2017-01-26 22:15:19</dd><dt><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi">Terrible Trifecta: Standard and Poor also Downgrades USVI </a></dt><dd><p>Directly on the heels of the Moody ratings agency downgrading V.I. debt and a week after Fitch issued a downgrade, the Standard and Poor rating agency issued a statement announcing it too has downgraded USVI debt.</p><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi">READ ENTIRE ARTICLE</a><br />2017-01-26 08:14:45</dd></dl></div>  </div>
</div>

<!-- end inner_right -->

<!--/in_inright_column.tpl.php-->
<div class="container">
    <div class="node_ad_top">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_banner_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ff0e01f'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=5&amp;n=ff0e01f' /></a></noscript>      <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_banner_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ff0e01f'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=5&amp;n=ff0e01f' /></a></noscript>    </div>

    <div id="story" class="node">
            <div class="section_paper">
        Op-ed &mdash; St. Thomas      </div>
      <div class="icons">
        <img src="/sites/visource.com/themes/visource/images/comment.jpg" alt="Comment"><a href="/user/login">Log in</a> or <a href="http://register.visource.com?destination=http://stthomassource.com/node/147294">Register</a> to Comment<a href="/forward?path=node/147294" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/email.jpg" alt="E-mail">E-MAIL</a><a href="/print/147294" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/print.jpg" alt="Print">PRINT</a>      </div>
      <div class="story_title">
        It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal       </div>
      <div class="byline">
        By Donna M. Christensen  &mdash; <span class="date">January 27, 2017</span>      </div>
      <div class="content">
        <span class='print-link'></span><div>
</div>
<div><em><span>Originally printed in The Hill newspaper.</span></em></div>
<div>The Rev. Martin Luther King Jr. once admonished, &quot;Of all the forms of inequality, injustice in health care is the most shocking and inhumane.&quot;</div>
<div>If President Donald J. Trump and the Republican leadership in Congress have their way and are able to repeal the Patient Protection and Affordable Care Act, they should know that the direct result of their proposed action would be to refuel this &quot;shocking and inhumane&quot; injustice.</div>
<div>We are already shamefully behind most industrialized countries, and even some developing ones, in several important health indicators. With repeal, there will be no hope to remedy this national embarrassment, which is largely due to the disparities in health care suffered by people of color but also by Americans living in rural areas and the U.S. territories. Exacerbating this travesty is no way to &quot;make America great again.&quot;</div>
<div>These are disparities that impair the quality of life and shorten the lifespans of those affected. They result in an estimated 90,000 excess preventable deaths annually, but also cost hundreds of millions of dollars in this country every year.</div>
<div>The end of Medicaid expansion, and even the other proposed replacements for subsidized exchanges which are likely to come with less benefits, higher deductibles, or inadequate tax credits or deductions, will once again lead to reduced access to preventive care, delays in care that will result in more catastrophic, more costly care and an increase in premature preventable deaths &ndash; inequities that the ACA was on its way to eliminating.</div>
<div>The Republican leadership in Congress has already placed all Americans at higher risk by refusing to fund many important provisions of the ACA, such as those aimed at reducing opiate addiction, which might have helped to prevent the enormity of the epidemic some communities are facing today, and those that would have strengthened our public health infrastructure so that more communities would be better prepared to deal with emerging infectious diseases like Zika or even Ebola &ndash; to name just two.</div>
<div>But it is important to call attention to several other provisions of the law that are important to poor communities and communities of color.</div>
<div>We in the Congressional TriCaucus &ndash; a coalition of the Black, Hispanic and Asian- Pacific Islander House Caucuses &ndash; have always insisted that ensuring the right to quality health care and improved health status in communities like ours, that have long been left out of the health care mainstream, requires more than just providing insurance.</div>
<div>In the early days, when health care reform was still just a discussion piece, we developed benchmarks that we would work together to have included in any legislation that was developed. The work was hard enough in the House of Representatives, where we were about 85 percent successful, but the larger battle began anew after the U.S. Senate and White House proposed to drop most of what we won. But we were unrelenting in our efforts and had all fully, or in some cases partially, restored.</div>
<div>We fought for them because they are critical to the wellbeing of the communities we represent. So beyond losing health insurance coverage, which is also vitally important, we are also very concerned about the threats to the health equity provisions we got included, but that are never talked about.</div>
<div>Some of these are: the anti-discrimination language (which actually needs to be strengthened); the comparative effectiveness research done by the patient centered outcome research institute, which we insisted be an independent entity, free of political influence; the additional support for training minorities who are grossly underrepresented in the health professions; the improvements in the Indian Health Service; the inclusion of pediatric dental health care; the funding of community health worker grants; the creation of an Institute for Minority and Health Disparity Research at NIH; the strengthening of existing offices of minority health and creation of new ones at several DHHS agencies; and the commitment to eliminating health disparities as a core component of the law.</div>
<div>The new president and the Republican Congress can either continue campaigning or they can begin to govern, and do so for ALL AMERICANS. When they decide to govern, they need to begin by stopping their spreading of misinformation about the ACA and instead get to work with Democrats, who have always wanted to amend areas of the law that would improve and strengthen the ACA.</div>
<div>Their goal cannot be honoring some false campaign rhetoric. It must be to ensure that all people in our country have access to quality, comprehensive, culturally concordant health care. It must be to ensure that health care is a right for all.</div>
<div><span>&nbsp;</span></div>
<div id="midartadwrap">Advertising (<a href="#skip">skip</a>)<div id="midartad"><script type='text/javascript'><!--// <![CDATA[
OA_show('stt_mid_art_5_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=3680ae2'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=47&amp;n=3680ae2' /></a></noscript></div></div><div><a name="skip"></a></div><p>      </div>
    </div>
    <div class="story_section_trail">
      <a href="/story/Commentary%2COp-ed">Read more stories in Op-ed&raquo&raquo</a>    </div>
    <div class="node_ad">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stt_banner_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ff0e01f'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=5&amp;n=ff0e01f' /></a></noscript>    </div>
  </div>
</div> <!-- #story_tpl -->
<!--/node-story.tpl.php-->
<div id="comments"><div id="comments_other"></div></div>        
        <!-- end main content -->
              </div><!--/content-left -->
      <div id="bottom_links">
        <div id="center_bottom_right" >
          <div id="paid_links" class="section links em">
            <div class="sec_title_small sechdr">
              <h2>SPONSORED LINKS</h2>
            </div>
            <ul>
              <div class='view view-paidlink'><div class='view-content view-content-paidlink'><!--views-list-paidlink.tpl.php-->

<li><a href="http://stthomassource.com/advertiser_page/mango-tango-art-gallery-0">Got Art? Mango Tango Art Gallery Does</a>
</li>
<!--/views-list-paidlink.tpl.php-->
<!--views-list-paidlink.tpl.php-->

<li><a href="http://www.rootsweb.com/~vicgl">Visit the Caribbean Genealogy Library! Your Caribbean Resource for Roots and Culture.   </a>
</li>
<!--/views-list-paidlink.tpl.php-->
</div></div>
            </ul>
          </div>
        </div>
        <div id="center_bottom_inright">
          <div id="visitors_center" class="section links"><div class="sec_title_small sechdr"><h2>Visitors&rsquo; Center</h2></div><ul><li><a href="/content/visitors-center/dining-out/2011/07/28/st-thomas-restaurant-listings">St. Thomas Restaurant Listings</a></li><li><a href="/content/visitors-center/accommodations/2009/07/13/source-guide-st-thomas-accommodations">Source Guide to St. Thomas Accommodations </a></li><li><a href="/content/visitors-center/beaches/2009/07/03/bolongo-bay">Bolongo Bay</a></li></ul></div>          <div id="lifestyles" class="section links"><div class="sec_title_small sechdr"><h2>Lifestyles</h2></div><ul><li><a href="/content/lifestyles/religion/2005/11/27/religious-services-directory">Religious Services Directory</a></li><li><a href="/content/lifestyles/health-fitness/2017/01/20/series-4-workshops-art-meditation-begin-feb-9">Series of 4 Workshops on ‘The Art of Meditation’ to Begin Feb. 9  </a></li><li><a href="/content/lifestyles/health-fitness/2017/01/18/cancer-support-vi-host-dr-scott-price-feb-1">Cancer Support V.I. to Host Dr. Scott Price Feb. 1</a></li></ul></div>          <div id="blog-section-links" class="section links"><div class="sec_title_small sechdr"><h2>Opinion</h2></div><ul><li><a href="/blog/shaun-pennington/2011/08/31/vi-answer-desk">The V.I. Answer Desk</a></li><li><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal </a></li><li><a href="/content/commentary/open-forum/2017/01/26/demonstration-planned-governor-s-state-territory">Demonstration Planned at the Governor’s ‘State of the Territory’</a></li></ul></div>        </div>
        <div id="center_bottom_left">
          <div id="business" class="section links"><div class="sec_title_small sechdr"><h2>Business</h2></div><ul><li><a href="/content/business/st-thomas-business/2017/01/24/while-remodeling-innovative-suspend-cash-collections">While Remodeling, Innovative to Suspend Cash Collections </a></li><li><a href="/content/business/st-thomas-business/2017/01/19/sba-seeks-funding-proposals-provide-entrepreneurship-">SBA Seeks Funding Proposals to Provide Entrepreneurship Training for Military People</a></li><li><a href="/content/business/st-thomas-business/2017/01/13/uvicell-center-offers-course-understanding-payroll">UVICELL Center Offers Course on ‘Understanding Payroll’</a></li></ul></div>          <div id="community" class="section links"><div class="sec_title_small sechdr"><h2>Community</h2></div><ul><li><a href="/content/community/organizations/2017/01/10/ywca-host-4th-annual-girls-get-fit-day">YWCA to Host 4th Annual Girls Get Fit Day</a></li><li><a href="/content/community/organizations/2009/08/29/st-thomas-clubs-and-organizations-directory">St. Thomas Clubs and Organizations Directory</a></li><li><a href="/content/community/schools/2017/01/27/uvi-board-reconvene-special-meeting-jan-31">UVI Board to Reconvene Special Meeting on Jan. 31</a></li></ul></div>          <div id="local_sports" class="section links"><div class="sec_title_small sechdr"><h2>Local sports</h2></div><ul><li><a href="/content/news/local-sports/2017/01/25/online-registration-opens-international-optimist-regatta">Online Registration Opens for International Optimist Regatta</a></li><li><a href="/content/news/local-sports/2017/01/25/vi-volleyball-federation-junior-and-under-23-national-team-sche">V.I. Volleyball Federation Junior and Under 23 National Team Schedules Tryouts </a></li><li><a href="/content/news/local-sports/2017/01/25/sports-parks-and-recreation-gives-boys-basketball-and-girls-sof">Sports, Parks and Recreation Gives Boys’ Basketball and Girls’ Softball Results</a></li></ul></div>         </div>
         <div id="center_bottom_inleft" >
          <div id="local_government" class="section links"><div class="sec_title_small sechdr"><h2>Local government</h2></div><ul><li><a href="/content/news/local-government/2017/01/24/human-services-asks-community-help-count-homeless">Human Services Asks Community to Help Count the Homeless </a></li><li><a href="/content/news/local-government/2017/01/21/libraries-archives-museums-host-gothic-handwriting-workshop">Libraries, Archives &amp; Museums to Host Gothic Handwriting Workshops</a></li><li><a href="/content/news/local-government/2017/01/20/vipa-issues-advisory-drivers-using-ceka-airport-road-0">VIPA Issues Advisory to Drivers Using CEKA Airport Road </a></li></ul></div>          <div id="arts-entertainment" class="section links"><div class="sec_title_small sechdr"><h2>Arts/Entertainment</h2></div><ul><li><a href="/content/arts-entertainment/things-do/2017/01/26/hgtv-s-beachfront-bargain-hunt-star-st-thomas-jan-29">HGTV’s ‘Beachfront Bargain Hunt’ to Star St. Thomas on Jan. 29</a></li><li><a href="/content/arts-entertainment/showcase/2017/01/24/bookworm-broken-hearts-broken-laws">The Bookworm: Broken Hearts, Broken Laws</a></li><li><a href="/content/arts-entertainment/showcase/2017/01/18/bookworm-secret-service-dogs">The Bookworm: ‘Secret Service Dogs’</a></li></ul></div>        </div>
      </div>
      <div id="footer">
        <div class="primary_links">
          <a href="/story/News">News</a> | <a href="/story/Community">Community</a> | <a href="/story/Arts-Entertainment">Arts/Entertainment</a> | <a href="/story/Commentary">Opinion</a> | <a href="/story/Lifestyles">Lifestyles</a> | <a href="/story/Visitors%2BCenter">Vistior&#039;s Center</a> | <a href="/calendar">Calendars</a> | <a href="/classifieds">Classifieds</a> | <a href="/polls">Polls</a> | <a href="/image_galleries">Image Galleries</a> | <a href="/audio_galleries">Audio Galleries</a> | <a href="/story/Community%2CData">Government &amp; Community Data</a> | <a href="/archives">Search</a> | <a href="/rss">RSS</a> | <a href="/contact">Contact Us</a> | <a href="/about">About Us</a> | <a href="/tos">Terms of Use</a> | <a href="/privacy">Privacy Policy</a>        </div>
                  Copyright &copy; V.I. Source Publications, Inc.
              </div>
    </div><!--/column_center-->
  </div><!--/content-area-->
</div><!--/wrapper-->
</body>
</html>
<!--/page.tpl.php-->
